adv

Un grave difetto di sicurezza colpisce il popolare plugin crittografico

Un popolare plugin WordPress, “The Cryptocurrency Widgets – Price Ticker & Coins List”, è stato segnalato come una minaccia critica alla sicurezza informatica. La Cyber ​​Security Agency di Singapore (CSA) ha lanciato un allarme, valutazione il rischio è quasi perfetto di 9,8 su 10. Ciò colloca il plug-in nel livello più alto di vulnerabilità della sicurezza informatica.

Il difetto del plugin risiede nella sua suscettibilità all'SQL Injection, in particolare attraverso il suo parametro 'coinslist'. Questa scappatoia, identificata nelle versioni dalla 2.0 alla 2.6.5, potrebbe consentire agli hacker di estrarre dati sensibili o manipolare query di database senza autorizzazione.

Gli esperti di sicurezza informatica del programma CVE hanno individuato il problema della gestione inadeguata dei dati da parte dello sviluppatore del plugin, Narinder-Singh.

Implicazioni più ampie per la sicurezza crittografica

Inoltre, questo incidente ha messo in luce il problema di sicurezza più ampio nella sfera delle criptovalute. Solo poche settimane fa, il produttore di bancomat Bitcoin Lamassu Industries ha risolto una vulnerabilità critica che rischiava di dare agli aggressori il controllo completo sulle sue macchine, sottolineando le sfide alla sicurezza informatica nel settore delle criptovalute.

Pertanto, poiché le valute digitali continuano a crescere, aumenta anche l’importanza di solide misure di sicurezza informatica per proteggere gli utenti e le loro risorse da tali vulnerabilità.

Leggi anche: CoinMarketCap incubate Galaxis per l'innovazione Web3

Supporto
1
🛎️ Chatta con noi!
Scan the code
Ciao 👋
Hai bisogno di aiuto?